Convertisseur

49.000 DT

Convertisseur MANHATTAN USB Vers Port Serie RS232 (DB9)

0 out of 5
(0)
SKU: 205146

Convertisseur MANHATTAN USB Vers Port Serie RS232 (DB9): Permet de connecter et supporter un ordinateur Vers les périphériques série-Normes et certifications: CE, FCC, USB 1.0, USB 1.1, RoHS – Connexions WEEE: Port USB (type-A mâle), Port série (COM / RS232/DB9) -Taux de Transfert: jusqu’à 115 kbps -Configuration requise: Windows XP / Vista / 7/8 / 8.1 / 10 ou Linux ou Mac 9.x / 10.x ou supérieur

Ajouter au panierComparer

Convertisseur MANHATTAN USB Vers Port Serie RS232 (DB9)

0 out of 5
(0)

Convertisseur MANHATTAN USB Vers Port Serie RS232 (DB9): Permet de connecter et supporter un ordinateur Vers les périphériques série-Normes et certifications: CE, FCC, USB 1.0, USB 1.1, RoHS – Connexions WEEE: Port USB (type-A mâle), Port série (COM / RS232/DB9) -Taux de Transfert: jusqu’à 115 kbps -Configuration requise: Windows XP / Vista / 7/8 / 8.1 / 10 ou Linux ou Mac 9.x / 10.x ou supérieur

SKU: 205146
Availability:

En stock

49.000 DT Ajouter au panierComparer

Convertisseur MANHATTAN USB Vers Port Serie RS232 (DB9)

0 out of 5
(0)

Convertisseur MANHATTAN USB Vers Port Serie RS232 (DB9): Permet de connecter et supporter un ordinateur Vers les périphériques série-Normes et certifications: CE, FCC, USB 1.0, USB 1.1, RoHS – Connexions WEEE: Port USB (type-A mâle), Port série (COM / RS232/DB9) -Taux de Transfert: jusqu’à 115 kbps -Configuration requise: Windows XP / Vista / 7/8 / 8.1 / 10 ou Linux ou Mac 9.x / 10.x ou supérieur

Availability:

En stock

49.000 DT Ajouter au panierComparer

Convertisseur MANHATTAN USB Vers Port Serie RS232 (DB9)

0 out of 5
(0)

Convertisseur MANHATTAN USB Vers Port Serie RS232 (DB9): Permet de connecter et supporter un ordinateur Vers les périphériques série-Normes et certifications: CE, FCC, USB 1.0, USB 1.1, RoHS – Connexions WEEE: Port USB (type-A mâle), Port série (COM / RS232/DB9) -Taux de Transfert: jusqu’à 115 kbps -Configuration requise: Windows XP / Vista / 7/8 / 8.1 / 10 ou Linux ou Mac 9.x / 10.x ou supérieur

Voici le seul résultat